Jump to content
Sign in to follow this  
Openair

Custom charging stops bug

Recommended Posts

Pressing the gear beside a waypoint to change charging options is bugged (for 2017-19 bolt ev) and assumes a max power of (the vehicle's?) ~7kws L2 even if a greater number (50) is entered. 
 
Example:
Power - 50kw
Charge to - 80%
 
And it estimates almost 5 hours to charge.  This previously worked well and was useful for the many 22kw ccs stations that are either missing or reporting as 40kw on openchargemap who seems to deny the existence of less than 40kw ccs.

Share this post


Link to post
Share on other sites

Same thing for me. There is a Petro-Canada with a level 3 charger that I don't see on the map. I only see a level 2. When I force the settings to 150kW of power, it just put 5h in grey and don't include it in the total duration of the trip.

 

image.png.d78e31b0ea5c6054361641349e397e57.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...