Jump to content

Ferry Kiel-Göteborg not taken into routing

Recommended Posts

I have tried to add the ferry between Kiel and Göteborg (or vice versa) into the plan. While right clicking add to…“ works, the routing then does not take it into account and instead suggest the route „on land“.
Other ferries that a tried work, so it seems specific to this one.
Link to comment
Share on other sites


I have had a similar issue where the length of the ferry is taken into consideration as a driving leg.  Example, Ferry from Devonport to Melbourne, in Australia.  Route is 440 km.  Trying to do a route in a Tesla Model 3 LR works, only showing 1% of the battery being used.  The same route in a 24 kWh Leaf doesn't, despite the fact the Leaf would only need to travel a couple of kilometres on land at each side.



In my case (East Devonport is on an island) it doesn't offer a route.  In your case, it takes the land-based route instead.

This is a known issue - I reported it to ABRP some time ago.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...