Jump to content
AndrewR

Depart charge always shows 90%

Recommended Posts

Posted (edited)
Description: Departure charge is always set to 90% regardless of what I put in the settings
Replication Steps:
  1. Set start and destination
  2. Change charge levels
  3. Click Plan Route
  4. Route planner always shows 90% starting charge regardless of settings
I have tried this with both Chrome and Firefox on Windows, Mac, and iPad and I get the same behaviour at all times. Attached images showing what I see

Error_ABRP1.PNG

Error_ABRP2.PNG

Edited by AndrewR

Share this post


Link to post
Share on other sites

Same for me. Also, the value in "max chrg" field is not honored - the planned route includes charging up to 88% even if I specify "max chrg" of 75%.

Share this post


Link to post
Share on other sites

Still happens. Tried it in 4 different browsers. Never used ABRP in two of them, so there should be no problem with any cached data.

None of these settings have any effect: Reference Consumption, Reference Speed, Max Speed, Start Depart Charge, Charger Min Arrival, Goal Arrival Charge

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...