Jump to content
WRishel

Can't set start charge on initial departure.

Recommended Posts

Description: I have entered a plan and planned the route. I want to change the starting charge from the default in the settings for the plan. When I hover over the gear next to the departure waypoint the prompt says "set, departure time, arrival and charging settings" but if I click on it I can only set the departure time. 
 
Replication Steps:
  1. Described above.
Remember, the more detail you can provide in your bug report, the faster we can fix it!

Share this post


Link to post
Share on other sites

Thanks for your note. I'm aware of the settings panel, but I thought that the setting was the default for all departures. I am interested in setting only the initial departure. For any other waypoint except the initial start I can use the line-by-line settings to get what I want.

Share this post


Link to post
Share on other sites

Initial charge in settings applies only to the starting point of the trip. Per default, ABRP optimizes the departure SoC at charger itself to minimize trip time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...