Jump to content

TM3 & MyTesla & ABRP Login does not work at the same time

Recommended Posts

Description (corrected): 

I can only login to MyTesla if I connect and disconnect from ABRP before. Only after the disconnect, the car data is accessible. Reconnecting to ABRP does not kill the connection to Mytesla.

Connecting only to mytesla does not work as well.

Checked in multiple browsers & plattforms.
The car is a Model 2 with HW 2.5 and 2019.20.1
This problem happens for more users than me it seems in the forums.


Edited by Jonas
Link to comment
Share on other sites

Ok, I have to correct my description:

This works fine in my firefox (disconnect and connect).

My Android Chrome does not connect to MyTesla at all (I can see my VIN, but the light never goes green)

havent tried in the car yet.

Link to comment
Share on other sites

The Tesla API is a bit shaky and from time to time it will just return a 408 request timeout for no obvious reason. 

I just tried logging on to MyTesla on both Chrome PC and Chrome Android while being logged in to ABRP, and it works for me. In the first case it took like 10 seconds for the dot to turn green, though.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...