Jump to content
CraigH

MyTesla login failure?

Recommended Posts

Hello,

I must be doing something wrong as I'm sure I have been logged in to MyTesla successfully before (green dot).

Now, when I click Show more settings > Live car connection > MyTesla Login the dialog box Select vehicle opens and displays my car name and the correct VIN. But when I click on the car name or VIN, the dialog box closes and I am not logged in.

 

Logging out and entering MyTesla email and password again produces the same result. What am I doing wrong? (Using Chrome or MS Edge or the browser in the car. Same result.)

 

I would appreciate any help.

 

Share this post


Link to post
Share on other sites

Nothing I guess. It's neither working for me. (Model3, hw2.5, v2019.20.1).

 

I made it to green once, but most of the time it's not working

Share this post


Link to post
Share on other sites

Having the same issue as CraigH.  Can't get any live data, no matter what browser is used.  

Share this post


Link to post
Share on other sites

Found another post with a similar issue.  If you Log Out of your ABRP account, then the MyTesla Login works.  Once live data is working you can log back into ABRP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...