Jump to content
  • 0
Simon Forster

OVMS Status



Just a quick query to hopefully put my mind at rest that I've got OVMS and ABRP linked correctly.  Also apologies if this has been asked previously and answered but I couldn't find anything in my searches of the forum and wider internet.  I'm using the scripts from https://github.com/iternio/ovms-link and have installed the latest GTS1P5 Trust Certificate and everything appears to be working fine other than when looking at the Live Data Screen below its stating the OVMS status as Not authorised.  Is that correct?  I've tried unlinking and relinking the connection a few times but getting the same result.





Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...