Jump to content
  • 0

Planning tick remains greyed out.



I can’t get it to create the route.

I’m doing something stupid. I put departure point,  destination in, I get the straight blue line but can’t get it to create the route. 

I’ve loaded car details, SOC, logged in, logged out, deleted app, reloaded app etc etc. 

ABRP has only worked twice and it was on the laptop!!!

WTF am I doing wrong?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I’ve tried several. They have been generic ie Newcastle to Canberra and specific ie precise address. Still no joy. I’ve checked a mates app with same points - working perfectly. 
I’ve deleted the app. I’ll try again prior to next big road trip. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...