Jump to content
  • 0
buddyrm

Battery status not displaying with ODB adapter

Question

I see everyone that has live data with ODB adapter has the state of battery charge displayed in the top center of the abrp main display. Is there something I am doing wrong? Why is the state of battery charge not displaying. See image attached. This is what I am missing on my display even that I have live data. Is there a setting to set this up?

abrp.jpg

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @buddyrm,

This is the community forum, where users may support each other and discuss things around ABRP. If you seek official support, you'll find options for this under 'Support & Feedback' at the bottom of the settings menu in the app / on the website.

However you could try to reset the connection, you'll find it described in our FAQ here; https://www.iternio.com/faq?questionId=eb5eb053-594a-40db-8ca1-2e98f829bece&appDefId=14c92d28-031e-7910-c9a8-a670011e062d

/Katya

Link to comment
Share on other sites

  • 0
On 11/30/2022 at 7:28 AM, Katya-ABRP said:

Hi @buddyrm,

This is the community forum, where users may support each other and discuss things around ABRP. If you seek official support, you'll find options for this under 'Support & Feedback' at the bottom of the settings menu in the app / on the website.

However you could try to reset the connection, you'll find it described in our FAQ here; https://www.iternio.com/faq?questionId=eb5eb053-594a-40db-8ca1-2e98f829bece&appDefId=14c92d28-031e-7910-c9a8-a670011e062d

/Katya

I'm on the newest update and reset my OBD connection and now I cannot pair with the dongle again. Can you please send me the APK for the previous version?

Thank you.

Link to comment
Share on other sites

  • 0
On 11/14/2022 at 1:44 PM, buddyrm said:

I see everyone that has live data with ODB adapter has the state of battery charge displayed in the top center of the abrp main display. Is there something I am doing wrong? Why is the state of battery charge not displaying. See image attached. This is what I am missing on my display even that I have live data. Is there a setting to set this up?

abrp.jpg

On my phone, I have the view set to advanced and the battery is at the bottom, along with a graph showing current and estimated consumption. I can't get you a screenshot as I can't repair my dongle (my reply above).

As soon as Katya or someone sends me the previous version APK I will set it up and screenshot it for you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...