Jump to content
  • 0

Inconsistent results from one day to the next


I recently planned a trip from MA to MI...about 950 miles. ABRP produced a route that worked well in my planning. I saved it and figured all was set. Today I'm a week away from leaving on this trip and I reloaded the saved route only to find that ABRP has changed it completely. Now no matter what I do it will not reproduce the original route which followed major interstate highways ALL the way. Now it has me taking secondary roads and going directly THROUGH major cities on the route.  I have begun creating waypoints trying to force ABRP to follow the original saved route but no matter what I do it continues to avoid the interstate highway and take secondary roads. I've tried to restart the route using Live Data as well as having it turned off. I've adjusted my starting SOC to 100% and letting ABRP use the live data connection instead and it still sends me off into the back roads. What is going on? I'm likely to use Apple maps and just follow the original route that ABRP gave me last week since I know it's a good plan and I already have the charge stops and estimated SOC's for all of them. All of this planning is being done via the ABRP web site. I've checked to see if road construction is causing ABRP to divert off the original route but I can find nothing that would justify this. I've also checked the Electrify America chargers on the original route and they all seem to be working. What is causing ABRP to change so drastically?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...