Jump to content

Problem with connectivity using vLinker MC+

Recommended Posts


Received my obd dongle today. 

After a lot of tries I was able to connect and receive data in the app. 

However, when I opened the app in android auto it disconnected. 

I repluged the dongle to start a new connection. 

After A LOT of tries I got a success message. 



Unfortunately, if I press the back button, no data is updated and status is disconnected. 


Anyone with any pointers? 



John Martin 

Link to comment
Share on other sites

I, too, am having problems connecting with my vlinker mc+.  I just got it today and tried to connect; however, I was unsuccessful. I have added my car, hit the OBD connection, and nothing. All that was displayed was "No OBD devices fount yet, scanning..."  No matter how many times I tried, I could not get it to work. Any suggestions?

Link to comment
Share on other sites

I have the same problem, there is any solution? I have just bought a vLinker MC+, I connected it to my Skoda enyaq 60, I have installed ABRP  4.2.7 on my iPhone 12 Pro Max but I can’t connect the dongle to the app. The app is remaining in scanning for odb connection even if I pressed the connection button on the dongle. I tested the dongle with different app and it’s working. Any suggestion to solve the issue?

Link to comment
Share on other sites

I am having the same issue with vLinker MC+ bluetooth OBD2 w/BLE4.0.  This is very frustrating as the app keeps disconnecting.  I want to use this setup for a 5,000 km rtn trip in August 2022 so would like to have it working, otherwise I may look at using another app.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...