Jump to content
  • 0
Pmquist

KyeBriq ABRP starting then going to Play Store

Question

Description:  I just got a KyeBriq android auto. Istart ABRP and almost immediately it goes to Google Play Store, Google Speech. That app is installed so no use for it to go there. 

Is it something I can do to get around this?   

Edited by Pmquist
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Just got mine and it’s the same. If you hit the button that displays all the programmes open you can close the play store app bit that pops up by swiping up. I was talking to the Kyebriq developer today.

Link to comment
Share on other sites

  • 0

I have tested AA with USB cable now and that works fine. Screen looks different since the KyeBriq seems to expand and use the entire screen while my Samsung S10 uses part of the screen with some parts of it unused. But ABRP is working when connecting it like that.

Link to comment
Share on other sites

  • 0
On 1/20/2022 at 9:19 PM, Pmquist said:

Description:  I just got a KyeBriq android auto. Istart ABRP and almost immediately it goes to Google Play Store, Google Speech. That app is installed so no use for it to go there. 

Is it something I can do to get around this?   

Same problem with UX-999 Android box. Also audio is not working with guidance. 

 

What should I do to fix the problem?

 

Link to comment
Share on other sites

  • 0

I have discovered why Google speech appears on the Kyebriq, the voice commands don't work. When you toggle them of and back on Google speech in playstore launches even after Google speech is installed. It's a shame as I think I have got the obd working and it's on my full 13.1 screen in my Ioniq5. Which is loads better than on my mobile or via Android auto. ABRP is installed direct on my Kyebriq. Waze works perfectly but not EV obd support, I maybe need them on split screen 🤦

Link to comment
Share on other sites

  • 0

Initially i thought KyeBriq is just another wireless dongle for AA, but it is a standalone Android device. So in that case i guess the Android version running on that device is causing the problems you see here. Not much we can do about this without actually having one of these devices.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...