Jump to content
JB_Sullivan

OBD Dongel & Enyaq iV with ABRP 4.1.10 not found

Recommended Posts

6 hours ago, Jojo said:

@Samuel-ABRP

I sent you data.

BTW.: I did not get any connection the second time after initial connection. The Dongle (MC+) gets activated after reentering the vehicle, LEDs flashes blue and red, but ABRP did not get any connection or data.

I have to delete connection and reconnect it with pressing the button for pairing again.

I have experienced similar behaviour here and then. But by far not always. It just seems to be not very reliable.

Samuel, I will also send you a report. 

Link to comment
Share on other sites

I've tested this yesterday evening and also sent some reports.

Observations:

  • Connection is going green (after some seconds) when the app is actively used on the smartphone and stays green as long as you use it.
  •  However, if the phone is stowed away, connection is lost and does not build up again.
  • This also applies when ABRP is used on Android Auto! If am having ABRP on my AA screen without navigating, connection is not building up. If I am navigating, it is going on and off.
  • Only if I unlock my smartphone and activate ABRP on the phone screen, connection is reestablished permanently.

So it seems that the ABRP is sent to sleep, and with it the OBD connection. (I have removed ABRP from the battery saving feature of my phone and set it to Autostart).

On 1/13/2022 at 4:41 PM, reuten said:

Even after a full night's sleep?

I haven't checked that yet.

On 1/13/2022 at 5:04 PM, BavariaR said:

I bought OBDLink CX Dongle which you recommend but still have issues.

(...)

What you describe I have also had with my vGate vLinker MC+ several times, but when I retried often enough, it eventually worked. Not sure why.

Link to comment
Share on other sites

7 minutes ago, Hosinus said:

I've checked it now, and yes - even after a full night's sleep.

Yes! Mine too! It has been working perfectly now. Have tested 3 times after deep sleep, every time it wakes up!

Link to comment
Share on other sites

Hello Guys

Could we summarize the result?

What I understood.

MC+ connected to Android phone.

Works fine even after sleep with automatical wake up, if you leave the phone active (screen on) with ABRP as running active app? Right?

What does "set to autostart" means? Android?

Thanks

 

Link to comment
Share on other sites

10 minutes ago, Jojo said:

Hello Guys

Could we summarize the result?

What I understood.

MC+ connected to Android phone.

Works fine even after sleep with automatical wake up, if you leave the phone active (screen on) with ABRP as running active app? Right?

What does "set to autostart" means? Android?

Thanks

 

I just got in and started the car, no unlocking of phone screen. After approximately 30 seconds the SoC went green in the AA screen (after the red SoC)

Link to comment
Share on other sites

16 hours ago, Jojo said:

MC+ connected to Android phone.

Works fine even after sleep with automatical wake up, if you leave the phone active (screen on) with ABRP as running active app? Right?

Well, that's what I observed. It may depend on the car/phone.

Quote

What does "set to autostart" means? Android?

Yes, it is a setting that would automatically start an app when the OS is booting. Availability depends on your phone though.

Link to comment
Share on other sites

On 1/5/2022 at 6:19 PM, Samuel-ABRP said:

Did you try any third party apps? We do not actively trigger a connection, but wait until the dongles get found by the app. So it might not be a problem with the dongle. The OBDLink CX for example still seems to broadcast some data in Standby which is received by the app and then a connection is established, but other dongles might require a connection attempt to wake up. 

I have a Vgate iCar Pro BLE dongle.

I also first could not connect to it.

I closed ABRP then pair my mobile with the iCar Pro.

Then I started ABRP again and now it find it.

This works for me with 2 Android phones.

About security: I use a OBD2 extension cable with a switch. If I get out the car I switch it off -> dongle is powered OFF -> SECURE

When I step in the car I switch it on -> dongle is powered ON -> dongle wake up -> Solution for not waking up of the dongle.

Last but not least: enjoy this GREAT app!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...