Jump to content
  • 0
deano

EVNotify + ABRP

Question

I came across a video showing EVNotify giving live info to ABRP.

I have an android phone, a Veepeak ODB II adapter which is working in EVNotify except battery temp, but maybe that's a limit of the EV (Soul 30kWh). I have linked this to ABPR and the EVNotify website is showing live data.
When I open ABPR I don't see any live data, EG plotting a route it always says 100% SOC even though I can go back into EVNotify and shows the SOC as 60%.

I've tried a rekey which hasn't made any difference.

Any further suggestions to try ?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Thanks for the reply. Both apps are newly installed and I've not left the drive, just trying to get them to work on the drive. Should I still seem past drives?

Link to comment
Share on other sites

  • 0

Just looking at you sig, do you need to use to separate devices? One with EVNotify on and another running ABRP? Or should it work with them both on the same device ?

 

Link to comment
Share on other sites

  • 0

Thanks for the reply, have setup EVNotify on another device, all working.

Can see the data through the EVNotify web interface.

Have added my car back in, in ABRP, gone to the enable web settings, integration and ABRP, says it's already linked.

ABRP isn't showing any live data still.

Anything else to try ?

Edited by deano
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...