Jump to content
  • 0
Jonas L

Export trip data stuck at Loading


I cant get export of trip data to work consistently anymore. Tried in both Chrome and Edge on Win 10 and in Chrome on OS X. It just sits there saying Loading forever if I try to export the whole month of July for instance.


Just a couple of days works sometimes but not always. June worked fine. My trial account was inactivated a few days in the middle of July because I had problems getting the payment to go through, could that cause problems?



Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi @Jonas L,

Sorry we haven't been able to respond sooner. Please note that we do offer prioritized support for premium users, but you must then submit your questions via email (Use the 'Tell us what you think!' button in the app or send an error report if a plan fails).

I've taken a look at your account and there is some form of error with a piece of data in July that causes a crash preventing the export from being done successfully.

I've had this issue noted as a bug and we'll be looking into it!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...