Jump to content
TomTomZoe

After rerouting, the symbol of the charging station added by the app itself is not shown on the CarPlay display

Recommended Posts

Description: After rerouting, the symbol of the charging station added by the app itself and the intended charging time are not shown on the CarPlay display but only on the iPhone Display
Type: iOS App V4.0.46
Replication Steps:
  1. Create a route
  2. Start driving
  3. Choose one of the alternative routes during trip
  4. An automaticly inserted chargestop is not shown on the map of the CarPlay Display.
  5. On the iPhone Display the charging station and the intended charging time are shown like intended

iPhone 11 Pro Display: Fastned Station is visible ("charge 36min" together with Icon)

iPhone.PNG

 

CarPlay Display: Fastned Station is not visible, no intended charging time displayed

CarPlay.PNG

Edited by TomTomZoe
Link to comment
Share on other sites

I had only once the situation that ABRP inserted automatically an additional charging stop. And in this case the issue occurred. So I assume it will happen always when automatically insert an additional charging station during driving.

Link to comment
Share on other sites

Hi @TomTomZoe,

Thank you for providing some additional information. 

We have recently released an update to the Android Auto beta that might have fixed the issue. You are welcome to let us know if you come across the problem once again after updating your app.

/Sofia

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...