Jump to content

Recommended Posts

Description:  I try to log into my Tesla account to track vehicle live.  I have premium.  First time I logged in, it said wrong information.   Now when I click done, it just spins for a couple seconds and stops.   Won't Link.   I was 100% sure the login info was correct when I tried the first time.   Funny thing is, I can change the login password or username now and it does exactly the same thing.   "Done" spins for a couple seconds then stops.  No error, no nothing.  Won't link.  I've tried resetting everything, nothing works.  I am sure I have the correct Tesla Credentials inputted.
Type: iOS App and Webpage
Link to Plan: None
Link to comment
Share on other sites

Hi @kc10kevin,

Thanks for the update, glad it worked out! I'd say this could've been caused by a server issue on Tesla's side we haven't had any issues as far as we're aware. There's been a little spike in the error reports (about Tesla) at sites like downdetector yesterday but nothing major.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...