Jump to content
Chris Bastiaens

Account created in Android-app is not recognised on website

Recommended Posts

Description: I had created an account in the app (version (403)) on Android (Android 11).
When tried to log in with my displayname/password of my app-account it was not accepted (also tried e-mailaddress/password). I had to create a new account in the browser. I used exactly the same displayname and e-mailaddress as in the app-account and the webpage-account was created.
Type: Was this on the App (please note what version), or webpage (which link?)
Link to Plan: If the bug is in finding a route, please copy the plan link here (found under "Share").  
Replication Steps:
  1. Replication
  2. Steps
  3. If applicable
Remember, the more detail you can provide in your bug report, the faster we can fix it!
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...