Jump to content
  • 0

Apple Car Play not displaying proper units or SoC


Question

We recently purchased the premium version of ABRP and when using Apple Car Play noticed that the units are still displaying in km rather than miles even after changing the units in the app.  The app is also not pulling the correct SoC from our ID.4.  Am I missing a setting somewhere or is this a bug.  

Thanks. 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi @Zippy2,

Unfortunately using Apple CarPlay does not enable us to get any data from your car. We would've loved if this was possible but currently it is not. If you'd like to use live data you'll have to link the car via a different option, currently you can do so using Tronity: https://www.tronity.io/?lang=en
All supported car models and live data connection options can be found and compared here: https://abetterrouteplanner.com/compare/livedata/

We're aware of there being some issues with the units displayed and it'll be corrected in the coming update.

/Katya

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...