Jump to content
  • 0
Ike Westbrook

No valid plan found / worked before => Any ideas?


2 answers to this question

Recommended Posts

  • 0
24 minutes ago, Ike Westbrook said:

Hi everyone,

since the latest update i get this error that no plan can be created.

Any ideas why this happens? There is a lot of charger on the way.

Thanks. Ike.

Bildschirmfoto von Firefox (10-02-21, 10-18-00).png

I think i figured it out, I just needed to specify a tour start date in the future. And valid consumption in WH! ?

Edited by Ike Westbrook
Link to comment
Share on other sites

  • 0

Hi @Ike Westbrook,

It looks like we tried to plan a route without having any charging options available to us, but it's hard to tell exactly what happened without looking at the actual plan. If you encounter the problem again, or find any other oddity, please provide the link to the plan. You can either click share > share ABRP link or simply copy it from the browser ? 


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...