Jump to content

Incoherence between TM3 trip % and ABRP - Why ?


Recommended Posts

  • 3 weeks later...

Hi @Fly_PetitPrince,

I can see in the forum thread you linked that you hadn't found a way to contact us. Premium users do have prioritized support so the fastest way for you to get help is to click the ABRP logo in the app then the "tell us what you think" button, but you may of course seek help here as well 🙂

I checked your user profile and it seems your saved vehicle isn't currently linked to ABRP and I believe doing so will resolve the issues you're having by calibrating the reference consumption value for your car and getting live SoC. And, as a user advised in the thread having the premium features for live traffic, weather etc. turned on.

To link your saved vehicle, go into:

1. Settings (detailed) > Car model 
2. Then click the cogwheel to the right of your car
3. You'll get to vehicle settings, if you're using the app you may have to scroll down a little to see linking options
4. Select 'Link MyTesla' and login with your Tesla credentials to create a connection

/Katya

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...