Jump to content
  • 0

White Screen on Tesla Model 3 Browser


After entering the URL in the browser, the ABRP logo appears briefly in the centre of screen. Next the "toolbar" briefly shows in top left.  It then disapears, showing a totally white screen.

I've tried:

https://abetterrouteplanner.com  -> fail (as above)

https://abetterrouteplanner.com/beta -> fail (as above)

https://abetterrouteplanner.com/classic -> loads, but doesn't seem to be fully functional.

If I was having this problem on a PC I'd try things like clear cache.. clear cookies etc but don't know if you can do that on the Tesla browser.

I've also tried the two-button reboot.  same failed result.


Any suggestions?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...