Jump to content
DimZen

Apple watch - no data - loading

Recommended Posts

Hi @DimZen,

Okay then there should not be any such issues, I'm personally using the same OS versions (but with earlier models iPhone and watch). I have however noticed it can take a little time for the watch to get started with displaying data for the first time.


Have you done the "setup"? (Having the ABRP iPhone app running alongside the watch app)
If it still doesn't work I'd suggest re-installing the ABRP watch app. You can do so by going into the watch app on your iPhone, scroll down until you see ABRP, click ABRP and disable it. Then, a little further down you should have the option to install it again.

/Katya

Link to comment
Share on other sites

1 minute ago, Katya (ABRP) said:

Hi @DimZen,

Okay then there should not be any such issues, I'm personally using the same OS versions (but with earlier models iPhone and watch). I have however noticed it can take a little time for the watch to get started with displaying data for the first time.


Have you done the "setup"? (Having the ABRP iPhone app running alongside the watch app)
If it still doesn't work I'd suggest re-installing the ABRP watch app. You can do so by going into the watch app on your iPhone, scroll down until you see ABRP, click ABRP and disable it. Then, a little further down you should have the option to install it again.

/Katya

Did a reinstall of the watch app, before this post 🙂
First time the watch app starts, it shows that I need to have the app open on my phone, after a bit of time, it show the battery icon % and loading, and stays there 😕

Looks like there is a second page, but If I swipe from right to left, the app crashes back to the watch face. Don't know if that's normal?

Link to comment
Share on other sites

Hi @DimZen,

Hmm.. and it's been unresponsive like this for days now?
(There are 2 screens, you are supposed to be able to swipe left to see the position of the car on the map)

Apart from your watch being a more recent model the only thing that differs is it being an LTE model. Have you tried turning cellular data off to have the watch run on your phones network? (shouldn't be necessary but if it makes it work it'll point us in the right direction)

Have you also made sure that you're logged in with the correct account on your iPhone and that it can access premium features?

/Katya

Link to comment
Share on other sites

35 minutes ago, Katya (ABRP) said:

Hi @DimZen,

Hmm.. and it's been unresponsive like this for days now?
(There are 2 screens, you are supposed to be able to swipe left to see the position of the car on the map)

Apart from your watch being a more recent model the only thing that differs is it being an LTE model. Have you tried turning cellular data off to have the watch run on your phones network? (shouldn't be necessary but if it makes it work it'll point us in the right direction)

Have you also made sure that you're logged in with the correct account on your iPhone and that it can access premium features?

/Katya

Tied deactiving LTE and then reinstall the Watch app again.
Still Loading % battery and crash/back to watchface when swiping to 2. screen.

The premium features works on the iPhone app 🙂
Before I had premium, the watch app just said that I needed premium.

Edited by DimZen
Link to comment
Share on other sites

On 12/4/2020 at 8:25 PM, DimZen said:

Hi,

I got live data to ABRP with EVnotify, in the ABRP app it show the cars battery % fine.
But in the Apple Watch app it shows a battery icon %, and loading.

I have premium ABRP 🙂

What to do? 😕

Hello,

I have the same problem 🤔...

 

  • Sad 1
Link to comment
Share on other sites

Hi all, @DimZen, @Fränky, @Chris79, @tburkel,

The problem which causes this crash upon starting the Apple watch app unfortunately remains. It certainly isn't forgotten and I really do hope that this time we will have it corrected in time for next release.

Regarding user testing, we don't do public testing for iOS currently as it is slightly complicated, but we might have a go at it in the future. Judging by the information you've all provided it does not seem to depend on the watch model, rather it is a general problem.

/Katya

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...