Jump to content

Bizarre Routing options

Recommended Posts

Description: 2 Waypoints entered, both charging stations. Instead of routing the obvious 30 km drive ( https://www.google.ca/maps/dir/45.1932941,-67.2748661/45.08188,-67.05898/@45.0788159,-67.0707586,14.37z/data=!4m2!4m1!3e0 ) the program gives 2 choices for routes that are either 171 or 245 km to get there. Noticed it as part of a longer plan where it first tried to route me past and back so I selected "do not charge" at the closer chargers that it first tried to route me through.
Replication Steps:
  1. Run several times deleting the St. George (non existant) and Point Lepreau chargers from the routing and it just won't find the direct route.
  2. Also ran on mobile, same results.
Link to comment
Share on other sites

Hmm, I'm starting to see a pattern here.  I wonder if this has to do with a solution we implemented not too long ago for a longstanding problem.  Essentially, we used to get occasional 0-length (or very short) charging stops, and we implemented a fix to stop those from happening, but these all seem to have the same features as those routes used to have.  Definitely something to investigate!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...