Jump to content

Cannot log in or change password

Recommended Posts

1. Safari (MacOS) would not autocomplete any destinations or let me enter anything other than the ones I had previously used.  Checked that ad blockers are off for this site - they are.
2. Tried ABRP website on Chrome.  Could not log in with my existing password.  "Wrong email or password."
3. Did a password reset from the ABRP website.  Received the correctly-address email with my account name correct also.  Clicked on Reset my password and entered new password.  "Change password failed." message with no further explanation.  Tried simpler and more complex passwords, same thing happened.
4. Went to iPad and opened website.  Now I got "Migrate your Tesla: Do you want to save your existing Tesla in the new ABRP version?".  Clicked YES and got a continuous whirling circle which never stopped.  When I clicked NO, I seem to be logged out.
Link to comment
Share on other sites

Same here.


Last year during my roadtrip through Norway, ABRP was very buggy, not reliable and not to use properly for 3+ weeks. I could not complain, it costs nothing.

But this year....it has to work 99,9% of the time. It must be reliable. I'm now paying money for it. If it does not work for the next four weeks, like currently, I want my money back.

Reliability is priority one for such a service!


  • Like 1
Link to comment
Share on other sites

Very good points.  I would add that for a paid service, ABRP also needs to have:

- 24-hour service monitoring so that users, in whatever timezone, can be sure that the administrators are on the case before we have to tell them
- a status page, hosted separately so it doesn't break when ABRP does, which shows up-to-date and meaningful service information including announcements of failures and estimated fix times
- and given the nature of ABRP, all the above applies to its various backend feeds, ie if any of those fail we should see that in the service status too.

So many online services grow in criticality to their users faster than their operators learn how to manage high service levels ...

Link to comment
Share on other sites

Just finished my trial and paid my subscription - went on a trip today and it dropped the live SOC from EVNotify as soon as I left. Now I'm back home and it's reporting my car is still 100%. I also got caught out with the incorrect password bug... it had logged out and I was trying to plot the trip back home. No dice. I ended up winging it.

In theory ABRP is great, in practice there are a lot of bugs.

Link to comment
Share on other sites

Me too (cannot login, failed to reset password,  401 errors from api.iternioi.com).  I am having more success with abetterrouteplanner.com/classic/

Edited by jg.
Link to comment
Share on other sites

I have had an account for a long time although I have not used it a lot but today I wanted to check a route and everything fails. I can't select my car on the web. So I decided I should maybe create a new account for the new app. Cannot register for an account either and the Premium membership information site is not working.

Link to comment
Share on other sites

I've been limited to using the older Classic ABRP on various browsers since I was unable to sign-in to the new version on my Mac - not even once. I couldn't get a changed password to work either, however the Android app signed me in on my smartphone with these same passwords.  I occasionally saw (e.g. Bjørn Nyland recently) others having the same sign-in and/or password problem and thought it had been ABRP at fault and I'd picked the wrong times to try it out.

However, it obviously does work most of the time for most users (including Bjørn), so I've persevered and figured out what the problem was in my case - browser scripts.  I have the NoScript add-on running in most of my browsers and hadn't fully allowed 2 - 3 ancillary scripts used by ABRP.  I've allowed all these ABRP scripts to run and now the new ABRP signs me in and runs fine on my browsers.

I also just managed to get signed in to this forum for the first time! I thought the same issues as above were keeping me out, but finally realised I'd never actually registered despite having the entry in my password manager :)


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...