Jump to content
  • 0
Sign in to follow this  
Teshelle

Miles driven and % remaining EXTREMELY WRONG

Question

I have planned trip usual driver time 9 hours, 650 miles. But the planner says that after the first 205 miles I still retain 86% batter in Tesla X, so has me charge for only 11 minutes at first charge stop. This makes entire trip unrealistic. I have checked all settings. I have the car logged in. I have 70 MPH and 240 efficiency. The entire 650 mile trip has me with only 2 supercharges total 37 minutes and arriving at destination 98% charged still. HELP. Image at below link

https://drive.google.com/file/d/16-7166MvXMA_i1nXk2nKTLstkwBaszAL/view?usp=sharing

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

That's definitely not right! Could you share a link to the plan so we can take a look?  You can copy the link by opening the plan and clicking "Share > Share ABRP Link", then post it here so we can investigate what's going on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...