Jump to content

Recommended Posts

Description:  I've been using abroad app for months on various devices but mostly on my old iPad. This evening, I believe the app updated to the latest version and it has rendered it almost unusable. I have several plans which I modifybas the departure date gets closer, with more accurate wh/mi, weather and temperature. This evening I couldn't do any of that. After clicking on settings and detailed, I tried to change the 65 mph reference useage. I clicked in the box and as usual the type screen appeared. But before I could do anything the settings moved from the left of the page where it usually it's to cover the whole page and the type screen disappeared.. As soon as I clicked to change the reference use age in the new position on the right hand side, the screen reverted to its original position and the type screen dissapeared again. So it is impossible to enter any data or change settings from the saved ones. I also cannot access the online version from this version of safari. Nothing loads. Is it just that this version won't work with older browsers? As I said it is an old but perfectly servisable iPad. Is there a version of abrp that I can run on it?
Type: latest 4. Something
Link to Plan: If the bug is in finding a route, please copy the plan link here (found under "Share").  
Replication Steps:
  1. Settings
  2. Try to type in changes e.g. Temp, reference use age etc.
  3. If applicable
Remember, the more detail you can provide in your bug report, the faster we can fix it!
  • Like 1
Link to comment
Share on other sites

Similar problem, latest update Just installed and the input window for inserting destination Will not stay open to allow input info?

app now unusable.

please fix , it’s been a great app up til now!

Edited by Barrie
  • Like 1
Link to comment
Share on other sites

@exlatcatsa If the original post is written about 15 minutes and more ago, your aren't able any longer to edit it.

@Barrie @exlatcatsa Which device do you use?

On my iPhone X and iPad mini 5 on both App and ABRP Website changing the maximum speed and entering a destination still works (for me). Also on ABRP Website using Firefox for Windows 10.


Edited by TomTomZoe
Link to comment
Share on other sites

I use an old iPad running v9 software if I remember correctly. It worked perfectly till the beginning of the week. I can also access ABRP on the PC, the M3 and my phone but away from home the iPad was the better option as the phone screen is a little small and using the tesla screen for any length of time means leaning over the centre console and gets uncomfortable.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...