Jump to content

"No valid plan found" on 4.0.11 when using live data

Recommended Posts

Description: The first time I used the App after the upgrade to 4.0.11 I found that even simple routes returned with "no valid plan found".  Sample route: https://abetterrouteplanner.com/?plan_uuid=9711faca-878e-415e-82b1-dd466fbe3335
This route should use ~40% charge but it shows departing at 100% charge and arriving at 285%.  See attached image.
I discovered that when running the exact same route when not logged in resulted in a correct plan.
In an attempt to self-troubleshoot I deleted my car from my account and route planning started working properly again.
After re-adding my car and live data (2019 Chevy Bolt and Torque Pro) route planning continued to work until I started uploading live data.
Type: Both on App and webpage.
Replication Steps:
Track or plan any route using live data.

Annotation 2020-06-15 200247.png

Edited by LOStheNERD
Link to comment
Share on other sites

That's very strange, what value does it show for your calibrated consumption on the car details page? Have you gone for a drive to allow the calibration to learn your car? It should assume your car is the standard Bolt until calibrated, but perhaps there's something odd going on behind the scenes on that.

Link to comment
Share on other sites

Currently the calibrated consumption shows 272 WH/MI. I believe it was something like 231 before I deleted and re-added my car. Live data has been working well for months and has gotten very accurate for my longer drives.

Doing some more playing around this morning I found that the arrival SoC doesn't change when I modify my starting SoC, see attached images.

Annotation 2020-06-16 075821.png

Annotation 2020-06-16 075820.png

Link to comment
Share on other sites

I decided to check my PID values that I'm uploading from torque to make sure that I'm not sending any "bad" data.

While selecting the PIDs I noticed that "!Battery Capacity" was listed for 2017-2018 Bolt only.  I don't know if I ignored this last time or if it wasn't listed as not for 2019 models.

I went for a drive after changing this setting and everything now appears to be working properly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...