Jump to content

Wrong Ext. Temp reading for Soul EV 30kwh from torque

Recommended Posts

Description: live data with torque is working fine. Seems the Ext. Temp is way too high.

Type: latest App/Web pid's 

Replication Steps:

Set up live Data with latest pid-files from App

sync is working fine, except Ext. Temp is too high, seems to be temperature from Motor etc.

i tried to change pid !_ABRP_Temperature in torque to val{000_Battery Inlet Temperature} witch is more plausible temperature but no sucsucces


Thank you

Link to comment
Share on other sites

Yeah, changing that will change the PID name, could you go in the Torque settings and tell me what the new !_ABRP_Temperature PID name is? Go to Settings > Data Logging & Upload > Select What to Log, then you should have a PID name for each parameter, it'll probably be something like `ed22ae`.  Once I have that I can add support for your PID and update the setup instructions to use the new PID.

Link to comment
Share on other sites

Perhaps pid from Sensor "Ambient Temperature" or "outside Temp" is the better Sensor. I searched for the right Pid without success. There is no sensor reading in torque from the outside Temp even with the extra pids from abrp.

I tried pid 2180 from Ionic without succes.

I will delete the Temp reading from logging until i will find the right Sensor-pid.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...