Jump to content
Sign in to follow this  
Monopoli79

New UI is Very slow

Recommended Posts

Posted (edited)

Hey everyone,

I've been trying ABRP on my model 3 and noticed it's a lot slower than the classic version. When setting a route, the classic version remain quite interactive: I can move the map and click on buttons on the interface and have an almost-immediate response.

With the new version, moving the map is almost impossible after having done a path (in particular if very long) and clicking buttons becomes almost unresponsive: it can take 10 seconds for something to happen.

I had to break my long trip plan (Uk -> Italy) down in multiple piece to have some sort of usability.

Do you know if this is going to be improved?

Cheers,

Alex

Edited by Monopoli79

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...