Jump to content
DerKatzer

ABRP won't work on IE and Edge

Recommended Posts

I opened Edge and clicked on myABRP-Button ... a new screen opened, but it was blank.
I tryed it again, same result. I typed in the Adresse, same result. I click on the "Reload-Button", same result.
I opened IE, typed in the adress, same result.
Is there anybody who has the same poblems or am I alone?
Please, help me ...
 
 

Share this post


Link to post
Share on other sites

I had the same problem.  Solution for me was to clear my browser's data cache.  Apparently the new UI is not compatible with the old version's data cache.  Warning, clearing the cache will delete any local saved plans.  You can also run the older "classic" version using this link:  abettrouteplanner.com/classic.

Share this post


Link to post
Share on other sites

The "old" Edge does not support one of the key Javascript features we use in the new web app. However, the "new" Edge (version 79+) works fine! 

We're adding a dialog to inform users about this.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...