Jump to content

ABRP won't work on IE and Edge

Recommended Posts

I opened Edge and clicked on myABRP-Button ... a new screen opened, but it was blank.
I tryed it again, same result. I typed in the Adresse, same result. I click on the "Reload-Button", same result.
I opened IE, typed in the adress, same result.
Is there anybody who has the same poblems or am I alone?
Please, help me ...
Link to comment
Share on other sites

I had the same problem.  Solution for me was to clear my browser's data cache.  Apparently the new UI is not compatible with the old version's data cache.  Warning, clearing the cache will delete any local saved plans.  You can also run the older "classic" version using this link:  abettrouteplanner.com/classic.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...