Jump to content
green light

Where is car live data URL and data check?

Recommended Posts

settings-car model- select your carmodel -> you see a blue button for live data....

Share this post


Link to post
Share on other sites

If you had a car set up on the old layout, you should still have it available in the new one.  If you'd like to go through setup again you can add your car again by going to "Select Car Model" and picking "Add my car":

image.png.dfe2b7d190d6be50b7bfc92ad27ef8c2.png

Once this is done you should have a little overlay on the map with your current SoC (and power level when charging):

image.png.f8ddffa80fcdeafb690c86c348377436.png

The dashed outline means it's more than a few minutes old. Of course you can view the full details of the car's data by tapping on the battery symbol.

Share this post


Link to post
Share on other sites

Ok, I managed to change the car type. But a new car type requires another URL for the data, doesn't it? Where to I find that now?

Share this post


Link to post
Share on other sites
15 hours ago, green light said:

Ok, I managed to change the car type. But a new car type requires another URL for the data, doesn't it? Where to I find that now?

If your live data was working on the old site, it should work here without any additional setup.  It may just be listed as a blank under "Select a Car" since you've never given it a name (something we'll fix so it shows "Unnamed Car" instead):

image.png.52351347c8101cb27045f2e1b84c5b21.png

If you want to run through the setup again, you can do so by selecting "Link Torque" or whatever method you're using once you've selected "Add My Car":

image.thumb.png.d8bd589c876e6932c38b7ce1e616721f.png

Which will provide you with a new URL and Token as needed.  This should work for any car method, as the instructions are basically the same for any model.

Share this post


Link to post
Share on other sites

Odd, it should be visible if you're logged in as an ABRP user, perhaps we have a display bug.  It should be available if you go to Settings > Car Model > Add My Car:

image.thumb.png.bce66644506e06a5f0957d69a18dc8f0.png

Could you take a screenshot of what you see when you select Settings > Car Model? Perhaps there's a bug there we need to fix.

 

Share this post


Link to post
Share on other sites
On 3/25/2020 at 8:24 PM, green light said:

Maybe because of language? I have German texts. I see the same as you but just without the "add".

 

What do you see if you switch the language to English?

Share this post


Link to post
Share on other sites

Are you logged into the site? The "Add My Car" feature is only available when logged in with your ABRP account.   Select the ABRP icon in the upper corner to bring up the sidebar, then select "ABRP Login".

Share this post


Link to post
Share on other sites

what i see is that if you already added a car, the "add my car" option is not available anymore.

As a sidenote: i tried to delete my car, but that didn't work. If i choose delete, nothing happens. 

Edited by JoBru
typo

Share this post


Link to post
Share on other sites
5 hours ago, JoBru said:

what i see is that if you already added a car, the "add my car" option is not available anymore.

As a sidenote: i tried to delete my car, but that didn't work. If i choose delete, nothing happens. 

Ah, of course, that's right.  You can only have one custom car for now.  The delete function should work, I've just now deleted and re-added my car.  That said, if you're still sending in live data it'll create a new vehicle as our workaround for backwards compatibility to live data which was set up prior to the new App being available.  

If you'd like, send me a PM and I can check on your user ID on the server to see if there's something strange going on with your vehicle that's preventing you from deleting it.

Share this post


Link to post
Share on other sites

Hi Jason,

first of all, ABRP is an awesome app 😉

When will the Hyundai IONIQ 38kWh be supported with Live Data? I’ve got EVNotify running with an OBD2 device and would love to see live data as well as support you getting the car’s status from “beta” to “normal”.

Any forecast?

Cheers

Marc

50524050-BE6F-4C5B-B211-2DE20F2DBE84.jpeg

Share this post


Link to post
Share on other sites
On 3/29/2020 at 3:20 AM, Jason (ABRP) said:

Ah, of course, that's right.  You can only have one custom car for now.  The delete function should work, I've just now deleted and re-added my car.  That said, if you're still sending in live data it'll create a new vehicle as our workaround for backwards compatibility to live data which was set up prior to the new App being available. 

I am not able to delete my car. If I press the trash button, a "are you sure" dialog openes but then car is still there.

On the other hand, if I have car details (this settings button that openes the live data view) open, I can click the car and select another car - but finally this selection is not taken.

This is all very confusing. How can I change my EV if I have a new one? And how to get the data URL?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...