Jump to content

No planning with "my position"-Option in iOS

Recommended Posts

@Ralph: if you provide the details like app version its easier to solve this

And does this always happen?

What happens if you first plan a route with addresses, and the delete the address in the first waypoint to change is to "my location" ?


Link to comment
Share on other sites


actually it is version 3.9.9 (iOS 13.3.1), but i have the prblem since a few weeks and versions before.

the error appears always, even if I put an address in there first and then change it to ma location.

in Safari on the iphone it works perfect..

Link to comment
Share on other sites

Hi Ralph,

I just tried on my iPhone (app version 3.9.9).

If I delete the address in a waypoint I get the same error (in dutch).

If I delete the address AND tick on the location button ( the "blue double circle" at the right of the address field if you are entering the address) it works fine:


2020-03-02 09.20.56.png

Link to comment
Share on other sites

hi, thanks for your answer. unfortunatly, this didn´t work for me.

if i pick the actual location with the location button, the field remains empty or there ist still "my position" in grey. 

by pressing the START-Button, the same error appears.

if i press the "locate"-Button on the map-screen (top right corner), i will see my right location with a blue dot on the map.

Link to comment
Share on other sites

I have exactly the same problem on Android 10 (Pixel 2), also on the latest version of ABRP (3.9.12). Whenever I use "my location" instead of an address, I get the error message "we could not calculate your plan - plan not found". To be first, this is when I plan the trip when I'm sitting on the couch. My location (blue dot) is shown correctly on the map.

I have my car (Ioniq 28 kWh) connected using EVNotify, and the app now works perfectly when driving. When the transmission of the phone is active, planning a route with "my location" sometimes works but not always.

Link to comment
Share on other sites

5 minutes ago, David74 said:

Same behavior here, but only when logged in with a account, when I log off and try again, start can be at my position and a route is calculatie

Don t know if this is related, but I also have the bug, that app crashes when I try to edit My car

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...