Jump to content

No live data button


Recommended Posts

@rickstur: if your app version is 3.9.8, then if you select the settings button behind your car, you should see live data. See screenshot left below.

In live drive mode this live data SoC is also displayed (above the "time when you arrive at the destination, see screenshot right below).

note: Yesterday this did not work for me, now it does, so you might need to try again.

 804059724_2020-02-2517_22_37.thumb.png.a822489bcbd307ed23e8a075c4bf026b.png56240137_2020-02-2517_26_54.thumb.png.5e7b2289338c1579b42c8472e7182d18.png

Link to post
Share on other sites

Strange, can you confirm that you can see up-to-date data in your Tesla App?

Have you tried logging out of MyTesla, then back in?

When you click on the Car-shaped icon on the top right of the map, what does it show you? (This should show your State of Charge, and other live data parameters about your car).

Link to post
Share on other sites
5 hours ago, Jason (ABRP) said:

Strange, can you confirm that you can see up-to-date data in your Tesla App?

Have you tried logging out of MyTesla, then back in?

When you click on the Car-shaped icon on the top right of the map, what does it show you? (This should show your State of Charge, and other live data parameters about your car).

- Yes I can see up-to-date data in my Tesla app

- Tried in and out logging more than a few times

- When I click on the car shaped icon it just shows the first picture I posted. My car and the possibility to log out

Link to post
Share on other sites

Huh, seems like there's something a bit more strange going on, then.  I checked your telemetry on the server and it's empty.  Could you shoot me and Bo an email at contact@abetterrouteplanner.com and we'll do a little more detailed debugging?

Link to post
Share on other sites
  • 3 months later...

Hi. I have same problem. I reinstall leafspy. I loose my token. And i can see live data setup. I cant see option o delete my car and add it again. How i can fix this?

Link to post
Share on other sites
3 hours ago, Joao said:

Hi. I have same problem. I reinstall leafspy. I loose my token. And i can see live data setup. I cant see option o delete my car and add it again. How i can fix this?

Ah, in the app go to your car details page, scroll to the bottom and select Settings > Show live data instructions:
image.png.eb404c1406064d5c83421bc79e644941.png

This will get you back into the setup instructions for your car, and you can get a new token associated with your car.

Link to post
Share on other sites
  • 1 month later...

Same issue here, not seeing the 'Live data' buttons / icons. Not in the iOS app and not in the web version. Tried to delete and recreate my car (and even a completely different make and model), tried different browsers, but nothing seems to make a difference. Live data works in EVNotify and I successfully 'connected' that with ABRP. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...