Jump to content
  • 0
Bizarro

Skipping a SC and reducing speed

Question

Hello,

I believe this has to be a bug, planning a trip from Boise ID to Salt Lake City UT and it says I need to reduce speed between Twin Falls ID and Salt Lake City UT.  There is a SC on that leg but it refuses to use it, even if I try to force add it as a waypoint.  I tried other trips and it works fine, picking up all SC options.  I tried turning off the option to reduce speed and it routes through a different path, still not picking up the SC it should to allow for a full speed trip.  Am I doing something wrong or is this a bug?

Issue happens on the desktop site, the app on my phone (android) and even on new.abetterrouteplanner site :(

https://imgur.com/a/EAb8qMD

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

if you select this SC point an click right: do you see a notice like: this point is not used in automatic planning?

 

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks, went to check and get an answer to your question and its working today on abetterrouteplanner and new.abetterrouteplanner desktop as well as on the android app.  Weird!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...