Jump to content
Sign in to follow this  
Pani

Range underestimated query

Recommended Posts

I'm not sure what I'm doing wrong but the range ABRP predicts isn't even close to what I get.  I made adjustments on the settings for temperature (I made 5 degrees colder than reality), I pushed the Wh/mi higher than I knew I'd use (300 as opposed to it using 270).  No rain.  I religiously stuck to the speed limit ABRP said to use and I exceeded efficiency by 30 Wh/mi.

The result for this 150 mile journey was out by 10% and needed to find a charging point so I must be doing something wrong. Can anyone help?

Photo attached.

IMG_20191217_135642~2.jpg

Edited by Pani

Share this post


Link to post
Share on other sites

How strong were the winds that day?  Did you account for the weight of passengers and objects in the car?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...