Jump to content
Swamibob

When trying to change settings in the Model 3 when I click avoid on route the keyboard opens then I can't select avoid tolls

Recommended Posts

Description: I want to select avoid tolls but when I try to the keyboard pops up and i have tried typing "a" to see if that would select it but when I close the keyboard it has not changed
 
I read on some older posts people were having the same issue back in July.
 
Possible Solutions:
Anyway for you to change it so it won't pop up the keyboard and then I could just touch it with my finger like I click it with my mouse when on a computer? If not maybe allow setting saved on the computer when I am logged into ABRP and then have them be the same when I log in to ABRP in my car? (Probably easiest solution) If not, maybe change the selection to check boxes instead of the drop down menu? 3 options with check boxes - tolls, ferries, highways.
 
All in all this is a great route planner, and I can save my plan on the computer where I can set the setting and then load it out in the car. The only time is has been a problem is if I am on a trip and what to put in a new plan.
 
Thanks,
Swamibob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...