Jump to content

Search the Community

Showing results for tags 'freeze'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Introductions
    • Trip Reports
    • Planning Lounge
    • Discussion
    • Site Feedback
  • ABRP Feedback
    • Report bug in the ABRP Bug tracker
    • Request a feature in the ABRP bugtracker
    • (Old) Bugs - Use ABRP bugtracker instead
    • (Old) Features - use ABRP bug tracker instead
    • Community Support
    • Vehicle Model Discussions
    • ABRP app
  • Electric Vehicles
    • Tesla
    • BMW
    • Chevrolet
    • Hyundai
    • Jaguar
    • Kia
    • Lucid
    • Nissan
    • Porsche
    • Renault
    • Rivian
    • ŠKODA
    • Volkswagen
    • Polestar

Blogs

  • ABRP Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have been using ABRP and it freezes when navigating on my Google pixel 4a. This past weekend, navigation worked ok... until I activated my Torque Pro app to get real time data. It was running fine for 1.5 hrs, but froze a couple mins after Torque Pro was started. Is this a bug with it getting real time data? Has anyone else experienced this? Thanks.
  2. I'm running the most recent version of ABRP on my Google Pixel 4a. I have it linked to my Torque Pro account so I can get real-time data from my Chevy Bolt. Everything works great when planning a trip. However, where I run into an issue is when I begin the trip and start navigation. After a few seconds to 5 mins the location of my vehicle will freeze on the map or return to the start of the route. After it happens, the navigation is useless and won't recover. I want to live ABRP, but at this point it is not useable at all. Any help would be appreciated! Thx
×
×
  • Create New...