Jump to content

Search the Community

Showing results for tags 'classic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Introductions
    • Trip Reports
    • Planning Lounge
    • Discussion
    • Site Feedback
  • ABRP Feedback
    • Report bug in the ABRP Bug tracker
    • Request a feature in the ABRP bugtracker
    • (Old) Bugs - Use ABRP bugtracker instead
    • (Old) Features - use ABRP bug tracker instead
    • Community Support
    • Vehicle Model Discussions
    • ABRP app
  • Electric Vehicles
    • Tesla
    • BMW
    • Chevrolet
    • Hyundai
    • Jaguar
    • Kia
    • Lucid
    • Nissan
    • Porsche
    • Renault
    • Rivian
    • ŠKODA
    • Volkswagen
    • Polestar

Blogs

  • ABRP Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. Hi Bo, Tuesday,June 29th, 2021 at 18:28 GMT (11:28 PDT or UTC -7) Hope your summer over in Sweden is not too hot. We are enduring a 40+'c heat wave here at this time. I have found a serious bug to report to you that needs fixing please sir. APRP Classic has stopped working. Description: Starting last Friday, when using ABRP Classic from Mobile phone, laptop or in car Tesla Browser, ABRP Classic has stopped working and displays the message "Frontend Planner Error" with any attempt to use it. http://prntscr.com/17i6wha Here is a screen shot I just took off of my laptop, attempting to use Classic to plan a Route. Type: https://abetterrouteplanner.com/classic/ Link to Plan: Attempting to travel from my home in Metro Vancouver to a friends home some 367km away, north of the city of Kamloops, BC, Canada Replication Steps: First you log in with your ABRP account. Enter your starting address in Classic Enter your destination address in Classic Use the pop down Show Settings to set Temperature and Start SoC. Press Plan Route get message at bottom "Frontend Planner Error" I prefer Classic due to its Low memory requirements and ease of use. Everything you need to set is in easy to use Show Settings pop down menus. I find non-Classic impossible to use on Mobile phone and equally frustrating to use on Laptop. Also the non-Classic is just too hard to use on the In Car Browser of older Model-X's as it takes up way too much memory for those of us still waiting for Recall to upgrade us from 8gig flash mem to 64 gig flash mem. Classic is fastest and easiest to use Route Planner ever found and I will support it forever!!! But "FrontEnd Planner Error" is my making my life miserable. Can you please find what was "Tweeked" last Friday that stopped Classic from working properly? .. and restore Classic to the functionality I've been enjoying for past two plus years. Kindest regards, Hugh-SG Model-X Pilot, Metro Vancouver area, Canada
×
×
  • Create New...