Jump to content

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • Introductions
    • Trip Reports
    • Planning Lounge
    • Discussion
    • Site Feedback
  • ABRP Feedback
    • Report bug in the ABRP Bug tracker
    • Request a feature in the ABRP bugtracker
    • (Old) Bugs - Use ABRP bugtracker instead
    • (Old) Features - use ABRP bug tracker instead
    • Community Support
    • Vehicle Model Discussions
    • ABRP app
  • Electric Vehicles
    • Tesla
    • BMW
    • Chevrolet
    • Hyundai
    • Jaguar
    • Kia
    • Lucid
    • Nissan
    • Porsche
    • Renault
    • Rivian
    • ŠKODA
    • Volkswagen
    • Polestar

Blogs

  • ABRP Blog

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 11 results

  1. I have been using ABRP and it freezes when navigating on my Google pixel 4a. This past weekend, navigation worked ok... until I activated my Torque Pro app to get real time data. It was running fine for 1.5 hrs, but froze a couple mins after Torque Pro was started. Is this a bug with it getting real time data? Has anyone else experienced this? Thanks.
  2. I have a Pixel 3 XL and there's a notch - most apps will adjust the top nav bar and push everything down, but ABRP seems to cut off the icons and move them under the nav bar, making it hard to tap on certain settings. You can see it in my screenshot:
  3. Description:- Start ABRP, on iPad 10.3.3 get black screen only, on W10 pc, get white screen only, nothing else Type: Was this on the App (4.0.1), or webpage (https://abetterrouteplanner.com/) Link to Plan: If the bug is in finding a route, please copy the plan link here (found under "Share"). Replication Steps: Replication Yep every time I start it. Steps Start ABRP Running Norton firewall on both devices. Note:- worked fine on ABRP V3.x Remember, the more detail you can provide in your bug report, the faster we can fix it!
  4. If I tap on the blue route to visualize the route graph as in the standard desktop versions the app closes. Tried on Samsung S9 v10 and Samsung Galaxy Tab S4 v9
  5. Description: When crossing with ferry total travel time and sum of individual segments do not match. Type: Valid only for App and new.abrp.com. Can not be replicated on old abrp.com Link to Plan: https://abetterrouteplanner.com?plan_uuid=9a923c7a-0991-47bd-8449-f6ad1d60c445 Replication Steps: Please refer to the link to plan for replication. Bug description: If planning route which involves ferry crossing in either App/newABRP or old ABRP, both plans give the same total travel time. At the same time, after making input of specific departure time, arrival time in either case will be different. The difference is equal to waiting time at ferry terminal before boarding ferry / after disembarking ferry. App/newABRP do not include these time segments in th calculation of arrival time. The total time in either case (old ABRP / new ABRP) includes these segments.
  6. I'm trying to plan a multi-day route with lots of waypoints (about 30). Everything was going splendid, and I added a supercharger and now I get "planner error." I tried removing it, same problem. Now, I've run probably 25 plans through the planner this morning, so if you have some sort of quota system, I might have hit upon that. The big thing is I don't know if "Planner error" is because I've made an impossible plan, or because I used up too many resources, or because somewhere some service is broken. A little help?
  7. This is the first time I’ve use the app, and when setting up a route, the app repeatedly crashes when selecting the “Avoid on route - car live data” option in the route settings. Originally I was just testing out all the options, and changed “Avoid on route” to “car live data.” Now I cannot change the setting since the app crashes every time. Running on latest non-beta iOS 13.3.
  8. Description: In the iOS apps, the 'avoid' options are not honoured in route planning. For example, a route will be created via a motorway when 'Highways' is toggled in the 'Avoid' section. The behaviour of route planning through the website is as expected.
  9. iOS 13.3, iPhone SE, ABRP 3.9.0 App set to use Units=Imperial. On Trip Overview screen, the overall distance is reported as KM while each leg is MI.
  10. Description: Planning a long break doesn't work and reports error in console log Link to Plan: https://abetterrouteplanner.com/?plan_uuid=dfcef27b-04a3-4cb5-8550-8ceac2b558e1 Replication Steps: Plan a long route (apparently any route has this error) Click any of the on route charging sessions Choose 'take longer break here' Nothing happens, console logs error I'm using the latest Chrome (78.0.3904.108) on Windows 10. The error in the console is: chargers.js?v=3.6.48:964 Uncaught ReferenceError: onPlanButton is not defined at ChargerObject.setLongBreak (chargers.js?v=3.6.48:964) at HTMLTableRowElement.<anonymous> (chargers.js?v=3.6.48:1388)
  11. Description: Quick Charger Planned Time Extremely Long Link to Plan:https://abetterrouteplanner.com/?plan_uuid=5ae59ec1-24d3-45c4-879b-b29408196ae1 Replication Steps: Replication Steps If applicable Planning a cross continent trip with my Chevy Bolt. I noticed that the line circled in the trip plan (see attached Casey's Salina (Salina, KS) [Electrify America]) has an extremely long charge time of 5:45 hours and a $74 cost listed. I recompiled several times on my PC, with the same results. I checked the Electrify America app, and there are no out of the ordinary fees associated with this charging station. I'm a first time user of the program (LOVE IT!), and hope this will help.
×
×
  • Create New...