Jump to content

Katya (ABRP)

Administrators
  • Content Count

    248
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Katya (ABRP)

  1. Hi @PDXBob, @stocktroy, @CBenson, This is actually not a bug but a feature 😛 The settings option is called 'adjust speed' and can be toggled off / on in: Settings (detailed) > Speed Lowers consumption by lowering speed, thus lowers the number of stops. When the option is turned on, the legs of the route with reduced speed will be orange and you'll see the details on speed limit in the list of stops. However yes, the detour in example 2 doesn't make sense. Likely the planner tries too hard to optimize the SoC for faster charging thus drives further to consume more. No
  2. Hi @Giampigua, Sorry we didn't get back to you sooner! (you can always tag me with @ and I'll get notified) 🙂 I compared the locations an it does appear to use the address '280 Via Pietro Nenni' now. Is it as should be now? /Katya
  3. Hi @sengler, Sorry we didn't get back to you sooner! I checked the logs and everything looks correct now. Normally it should only be in the 'registering' process for a couple minutes at most but it could vary depending on the connection to Tesla's servers. /Katya
  4. Hi @Harald Friedrichs, Just to clarify, we don't support registering an ABRP account using your Tesla credentials. However you may create a connection between your Tesla and the ABRP account to be able to use live data and also send plans to your car. To link your car you'll need to have a 'saved vehicle'. You can create one in: Settings (detailed), instead of clicking 'select car model' click 'add my car'. You'll be presented the linking options after this. However if you've already created a saved vehicle, you can do the following; 1. Go into: Settings (detailed ) > Ca
  5. Hi @NewTeslaDriver, If you want to add a specific charger as a waypoint it can be done in two ways: A) Click the charger on the map > Click "Add waypoint" B) First make sure you have the appropriate fast charger types selected in settings to be able to search and view the charger. Add a new waypoint > type in the name of the charger and the network name, example: "Sisteron Tesla" > Then click the suggestion in the drop-down that has a charger icon (it is recognised as a charging point). /Katya
  6. Hi @Ike Westbrook, It looks like we tried to plan a route without having any charging options available to us, but it's hard to tell exactly what happened without looking at the actual plan. If you encounter the problem again, or find any other oddity, please provide the link to the plan. You can either click share > share ABRP link or simply copy it from the browser 🙂 /Katya
  7. Hi @Comanche, 1. Type your home address (in any of the address fields) ( It can be helpful to select a matching option from the drop-down to directly give the planner an exact location (with coordinates) as it in some situations can happen that the planner does not directly find the address.) 2. Click the cogwheel to the right of the input address 3. Click Set as > Home This will overwrite the previously saved address. /Katya
  8. Hi @Toma, I'm aware we replied to you on twitter but if anyone else has the same question; No, the useable battery capacity should be less than that number. Currently we're guesstimating based on experience but as we receive charging data we'll be able to analyse this and if needed make corrections. Should you feel that our predictions are off somehow, do tell us and we'll look into what we need to change 🙂 /Katya
  9. Hi @Hyper2, That would absolutely be very useful. However, which locations are suitable is something we don't currently have data on. We are considering implementing ways for users to give feedback on charging locations and this way perhaps we could have locations marked as suitable for those who drive with a trailer. /Katya
  10. Hi @MaxZ, That would indeed be a neat feature and as we've recently added support for finding charging stops with amenities available it's definitely closer to a possible feature. I'll have this added to ideas for future development 🙂 /Katya
  11. Hi @Joern Grossblotekamp, It appears the issue still remains yes, even in the current version 4.0.35. Definitely needs to be fixed, I've had this ticket bumped up. /Katya
  12. Hi @Zarax, @AlistairB, Sorry for the confusion! Currently you would have to also enter either a time duration to charge for or a % to charge up to in order to have this change applied. If both power and time/% are input there should be no issue with the change. We do want to support the use case you're describing and it's on the list for future development. /Katya
  13. Hi @Gleb, I'm aware we resolved this on email but should anyone else be looking for the answer; The reason is we only fetch information for the following countries; Denmark, Finland, Norway, Sweden. Uppladdning.nu focuses mainly on the nordic countries and those are the best covered and most frequently updated, hence this restriction. So a charger in for instance Ukraine added in uppladdning.nu will not be added in ABRP. Instead, depending on what type of charger it is, these can be used: - openchargemap.org - goingelectric.de (only in German language) - supercharge.inf
  14. Hi @Nicktesla87, We refresh chargers once every 24 hours, currently 5AM CEST to be specific. Hence the time it'll take for a charger to be added into ABRP ater having been added in OCM may be up to 24 hours depending on time of additon. I think the charger you added is this one: https://abetterrouteplanner.com/?charger_id=11062034 Since it is a slower charger you'll need to let 'Type 2' be viewed in settings for 'Slow chargers'. We are going to add a region setting for slow chargers in Oceania but currently selecting 'Europe' will let you view 'Type 2'. /Katya
  15. Hi @janneb, It is there but you'll need to have 'Tesla CCS' selected among fast charger types to see and plan with it. https://abetterrouteplanner.com/?charger_id=4116743 /Katya
  16. Hi @janneb, It is there but you'll need to have 'Tesla CCS' selected among fast charger types to see and plan with it. https://abetterrouteplanner.com/?charger_id=4116743 /Katya
  17. Hi @rescue79, We're currently doing some work updating our servers and this was an unfortunate side-effect affecting the classic version. We've had it fixed now, sorry for the trouble! /Katya
  18. Hi @Bert Hogendoorn, It looks like the available turn choices at the highway exit were limited to exit only. OSM is a little vague about these settings but I've made a change which, once we've had our maps updated should have the issue fixed in ABRP. /Katya
  19. Hi @BrianC, Thank you for reporting this. The issue with hidden SoC values in left-hand driven cars is something we're aware of. We've already found a way to address this and it'll be implemented in the coming update. /Katya
  20. Hi @A900ss, @Guybrush, @Bill N, The issue with hidden SoC values in left-hand driven cars is something we're aware of. We've already found a way to address this and it'll be implemented in the coming update. Incorrect units and other quirks are things we're also looking into. /Katya
  21. Hi all, We are currently developing for AA and here's a little update: /Katya
  22. Hi @Mark Verberkt, Could you perhaps provide a picture / screenshot of how the route is being covered? 🙂 Currently not, but it is something we could look into. Though, it is worth to mention that Apple are very restrictive with what we can and cannot do. /Katya
  23. Hi @DimZen, We noticed some domains had started rejecting the service we used for these type of messages and we had it fixed just a couple hours ago. /Katya
  24. Hi @Seattle NoDaker, Happy to help 🙂 I can see the Miles City SC is listed as functioning in ABRP again now too and used in planning: https://abetterrouteplanner.com/?plan_uuid=a3d71ee9-0f03-4279-8d43-a0d5fff284c3 /Katya
  25. Hi @Marc816, I looked at your linked vehicle and it seems we haven't been able to fetch data from EVNotify since about 10 days ago [2021-01-23 17:14:09] so there must be an issue with the connection which in turn causes the position not to be updated. Have you tried to reconnect it? /Katya
×
×
  • Create New...