Jump to content

VValleyEV

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I just added premium support, and cannot successfully add my my wife’s Tesla as a second car. I have had an ABRP login and have been using it for over a year, linked to live data from my Tesla model S. I have been trying unsuccessfully today, now that I have a premium account, to add my wife’s Tesla to the list so that I can easily switch back and forth. Here is what happens: 1. I choose the “Add My Car” from the vehicle list (that currently includes my vehicle). 2. I choose “Link MYTESLA” 3. On the next screen, I provide my login credentials to Tesla. These are the credentials that bring me to my Tesla account showing both vehicles. 4. The login works, and gives me a choice of two cars by name: one is the name of my Model S, and the other is the name of my wife’s Model 3 that I wish to add. I select the Model 3 name, then it returns to a screen with “unnamed car”. Returning to the settings screen and selecting cars gives me my model s and now a model 3 unnamed car, and settings from that unnamed car does not give me live data. I have tried this a half a dozen times. I have removed all saved cars except for my model S and started over. No dice. I must be doing something obviously wrong. Can you help?

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...