Jump to content

Monopoli79

Members
  • Content Count

    4
  • Joined

  • Last visited

  • Days Won

    2

Monopoli79 last won the day on April 10

Monopoli79 had the most liked content!

Community Reputation

2 Neutral
  1. Hey everyone, I've been trying ABRP on my model 3 and noticed it's a lot slower than the classic version. When setting a route, the classic version remain quite interactive: I can move the map and click on buttons on the interface and have an almost-immediate response. With the new version, moving the map is almost impossible after having done a path (in particular if very long) and clicking buttons becomes almost unresponsive: it can take 10 seconds for something to happen. I had to break my long trip plan (Uk -> Italy) down in multiple piece to have some sort of usability. Do you know if this is going to be improved? Cheers, Alex
  2. Hey everyone, I've been trying ABRP on my model 3 and noticed it's a lot slower than the classic version. When setting a route, the classic version remain quite interactive: I can move the map and click on buttons on the interface and have an almost-immediate response. With the new version, moving the map is almost impossible after having done a path (in particular if very long) and clicking buttons becomes almost unresponsive: it can take 10 seconds for something to happen. I had to break my long trip plan (Uk -> Italy) down in multiple piece to have some sort of usability. Do you know if this is going to be improved? Cheers, Alex
  3. wow the new update fixed pretty much everything I mentioned here 😄
  4. Hello, I'd like to explain here why I don't use the new website, so hopefully you can do something about it: - Reading the result is not as simple. A table format is a lot more readable and less space consuming to me than a thin column - Calculation is slower: calculation time direct comparison with the "classic" version shows that the new version is slower - When adding the options clicking the cog button, you never know what's been set already until you click - It does not work as good on smaller screens, like the one installed in the car (model 3), at least for me - I don't think you can do specific settings for you car per travel I think you switched to the new version as default too soon. Cheers, Alessandro

Contact Us

Bo - Lead Developer and Tesla owner: bo@abetterrouteplanner.com

Jason - New Car Models, Developer and Bolt owner : jason@abetterrouteplanner.com

Idreams - Forums Administrator, Forums Developer and Tesla owner : idreams@abetterrouteplanner.com

×
×
  • Create New...